<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Roasted Broccoli Grain Bowl with Shallot Vinaigrette | Maine Course                                         </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainecourse.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//mainecourse.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; Feed" href="http://mainecourse.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; Comments Feed" href="http://mainecourse.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; Roasted Broccoli Grain Bowl with Shallot Vinaigrette Comments Feed" href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mainecourse.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-reset-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/css/easyrecipe-style-reset.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipebuttonUI-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/ui/easyrecipe-buttonUI.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/styles/style001/style.css?ver=3.2.1311.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/js/easyrecipe.js?ver=3.2.1311'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://mainecourse.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mainecourse.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainecourse.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Living a life of books is sweet like this Chocolate Chip Cookie Pie recipe' href='http://mainecourse.bangordailynews.com/2017/03/21/recipes/living-a-life-of-books-is-sweet-like-this-chocolate-chip-cookie-pie-recipe/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" />
<link rel='shortlink' href='http://wp.me/p4Sbl3-vP' />
<link rel="alternate" type="application/json+oembed" href="http://mainecourse.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainecourse.bangordailynews.com%2F2017%2F03%2F28%2Frecipes%2Froasted-broccoli-grain-bowl-with-shallot-vinaigrette%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mainecourse.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmainecourse.bangordailynews.com%2F2017%2F03%2F28%2Frecipes%2Froasted-broccoli-grain-bowl-with-shallot-vinaigrette%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Roasted Broccoli Grain Bowl with Shallot Vinaigrette","url":"http:\/\/mainecourse.bangordailynews.com\/2017\/03\/28\/recipes\/roasted-broccoli-grain-bowl-with-shallot-vinaigrette\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/265\/files\/2017\/03\/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-250x250.jpg","articleId":"265-1973","dateCreated":"2017-03-28T17:27:29Z","articleSection":"Recipes","creator":["Sarah Walker Caron"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p4Sbl3-vP',
            title: 'Roasted Broccoli Grain Bowl with Shallot Vinaigrette',
            templates: {
                twitter: '{{title}}: {{url}} (via @SarahWCaron)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine Course                                         :",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'SarahWCaronWriter'},
            {'service': 'twitter', 'id': 'SarahWCaron'},
            {'service': 'rss', 'id': 'http://mainecourse.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "roasted-broccoli-grain-bowl-with-shallot-vinaigrette";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'scaron' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine Course                                         ', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roasted Broccoli Grain Bowl with Shallot Vinaigrette" />
<meta property="og:url" content="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" />
<meta property="og:description" content="Don&#039;t tell my daughter&#039;s favorite pot -- the big pasta pot she&#039;s named Patricia -- but I play favorites in my kitchen all the time. There&#039;s my worn, stained baking sheets -- I like to think of them..." />
<meta property="article:published_time" content="2017-03-28T17:27:29+00:00" />
<meta property="article:modified_time" content="2017-03-28T17:27:29+00:00" />
<meta property="article:author" content="http://mainecourse.bangordailynews.com/author/scaron/" />
<meta property="og:site_name" content="Maine Course                                         " />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sarah Walker Caron','dimension2': 'post','dimension3': '265.1973','dimension5': 'homestead','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '265.1973', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '265.1973';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sarah Walker Caron","contentPublishedDate":"2017-03-28","contentPublishedTime":"2017-03-28 13:27:29-04:00","lastUpdatedTime":"2017-03-28 13:27:29-04:00","primaryCategory":"Recipes","allCategories":"Recipes"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="post-template-default single single-post postid-1973 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://mainecourse.bangordailynews.com/"
		       title="Maine Course                                         " rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2014/07/caron_1-001-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Maine Course                                         			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Maine Course                                         </h1>
				    <h2 class="site-description">Recipes for a good life</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_medium=footer">
			    <img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://mainecourse.bangordailynews.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://mainecourse.bangordailynews.com/about-sarah/">About Sarah</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://mainecourse.bangordailynews.com/contact-sarah/">Contact Sarah</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="http://mainecourse.bangordailynews.com/food-newsletter-signup/">Food Newsletter Signup</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1973" class="post-1973 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes">
	<header class="entry-header">
		
            <h1 class="entry-title">Roasted Broccoli Grain Bowl with Shallot Vinaigrette</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" title="Permalink to Roasted Broccoli Grain Bowl with Shallot Vinaigrette" rel="bookmark"><time class="entry-date" datetime="2017-03-28T13:27:29+00:00">March 28, 2017</time></a></span><span class="categories-links"><a href="http://mainecourse.bangordailynews.com/category/recipes/" rel="category tag">Recipes</a></span>					    <div class="author-byline">
			By <a href="http://mainecourse.bangordailynews.com/author/scaron/" title="Posts by Sarah Walker Caron" rel="author">Sarah Walker Caron</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Roasted Broccoli Grain Bowl with Shallot Vinaigrette."
               data-url="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/"
               data-via='SarahWCaron'               data-related="SarahWCaron,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-250x250.jpg&description=Roasted Broccoli Grain Bowl with Shallot Vinaigrette" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="aligncenter size-large wp-image-1980" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Don&#8217;t tell my daughter&#8217;s favorite pot &#8212; the big pasta pot she&#8217;s named Patricia &#8212; but I play favorites in my kitchen all the time.</p>
<p>There&#8217;s my worn, stained baking sheets &#8212; I like to think of them as well-seasoned &#8212; that I love for roasting veggies (and sometimes baking cookies on a parchment paper liner). There&#8217;s the sturdy pots I&#8217;ve been heating, boiling and stirring in for more than a decade. I have two sizes that together do all the jobs I could need.</p>
<p>And there&#8217;s also my collection of wooden spatulas and spoons, my preferred tools for sauteing and other stirring operations.</p>
<p>But I would be remiss not to mention my whisks. I have just a few of varying sizes, but I adore them each for different things. For the vinaigrette in this dish, for instance, I reached for my smallest one which is about an inch at its widest point. I love it for combining liquids for vinaigrettes like this &#8212; the tight curves work well for emulsifying.</p>
<p>(Patricia is a favorite too, though the combination of the pot&#8217;s size and my petite sink makes it a challenge for cleaning.)</p>
<p><img class="aligncenter size-large wp-image-1981" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>For this Roasted Broccoli Grain Bowl with Shallot Vinaigrette I get to use several of my favorites &#8212; the worn baking sheets for roasting and a wooden spatula for stirring, the sturdy pot for cooking the grain and the whisk, of course. And with those favorites comes a fresh, boldly flavored dish that&#8217;s satisfying but still pretty simple.</p>
<p>To make this, you use some basic techniques.</p>
<p><img class="aligncenter size-large wp-image-1979" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/broccoli-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/broccoli-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/broccoli-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/broccoli-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>You start by roasting the veggies with a little salt, pepper and olive oil. This brings out the sweetness of the onions and carrots and gives the broccoli a pleasant, mild flavor.</p>
<p><img class="aligncenter size-large wp-image-1982" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Shallot-vinaigrette-600x400.jpg" alt="" width="600" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Shallot-vinaigrette-600x400.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Shallot-vinaigrette-450x300.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Shallot-vinaigrette-768x512.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Then you whisk together a vinaigrette. I use a skinny whisk for this &#8212; my favorite one. Minced shallots, olive oil, white wine vinegar, honey and a hint of mustard come together in a tangy, rich dressing. Season it with salt and pepper.</p>
<p>And finally, you mix the roasted veggies with your favorite cooked grain (I used barley) and drizzle it with the vinaigrette before serving.</p>
<p>This dish reminds me of the ones I created for my cookbook &#8220;Grains as Mains.&#8221; When writing that, I found that batch cooking grains made it easy to use them throughout the week. Many cooked grains, including quinoa, barley and bulgar wheat, are super to cook ahead and use later. They can be tossed in salads, added to soups or used in tasty bowls like this one.</p>
<p>What are your kitchen favorites?<br />
<div class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <link itemprop="image" href="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-600x400.jpg"/> <div class="ERSSavePrint"> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="http://mainecourse.bangordailynews.com/easyrecipe-print/1973-0/" rel="nofollow" target="_blank">Print</a></span> </div> <div itemprop="name" class="ERSName">Roasted Broccoli Grain Bowl with Shallot Vinaigrette</div> <div class="ERSClear"></div> <div class="ERSDetails"> <div class="ERSAuthor"> Author:&nbsp;<span itemprop="author">Sarah Walker Caron</span></div> <div class="ERSClear"></div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> <div class="ERSHead"> Serves:&nbsp;<span itemprop="recipeYield">4</span></div> <div class="ERSClear">&nbsp;</div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">4 heaping cups fresh broccoli florets</li> <li class="ingredient" itemprop="ingredients">1 medium yellow onion, quartered and thinly sliced</li> <li class="ingredient" itemprop="ingredients">2 carrots, peeled and diced</li> <li class="ingredient" itemprop="ingredients">2 tbsp olive oil</li> <li class="ingredient" itemprop="ingredients">salt and pepper, to taste</li> <li class="ingredient" itemprop="ingredients">2 cups prepared grains (such as barley, farro, quinoa or rice)</li> </ul> <div class="ERSSectionHead">Shallot Vinaigrette</div> <ul> <li class="ingredient" itemprop="ingredients">1 shallot, finely minced</li> <li class="ingredient" itemprop="ingredients">&frac14; cup extra virgin olive oil</li> <li class="ingredient" itemprop="ingredients">&frac14; cup white wine vinegar</li> <li class="ingredient" itemprop="ingredients">1 tsp honey</li> <li class="ingredient" itemprop="ingredients">&frac12; tsp dijon mustard</li> <li class="ingredient" itemprop="ingredients">salt and pepper, to taste</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Preheat oven to 365 degrees Fahrenheit. Arrange the broccoli, onions and carrots on a nonstick baking sheet. Drizzle with olive oil and season with salt and pepper. Stir.</li> <li class="instruction" itemprop="recipeInstructions">Bake for 20 minutes, stir and then bake for an additional 5-7 minutes, to desired doneness. I prefer them a crisp-tender with some caramelized bits. Remove from the oven.</li> <li class="instruction" itemprop="recipeInstructions">Combine the roasted vegetables with the prepared grains. Toss well.</li> <li class="instruction" itemprop="recipeInstructions">Meanwhile, whisk together the shallot vinaigrette ingredients.</li> <li class="instruction" itemprop="recipeInstructions">To serve, divide the vegetable mixture among plates and drizzle, as desired, with vinaigrette. Enjoy</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" title="style001" style="display: none">3.2.1311</div> </div><br />
 </p>
<!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Roasted Broccoli Grain Bowl with Shallot Vinaigrette."
               data-url="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/"
               data-via='SarahWCaron'               data-related="SarahWCaron,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/03/Roasted-Broccoli-Grain-Bowl-with-Shallot-Vinaigrette-2-250x250.jpg&description=Roasted Broccoli Grain Bowl with Shallot Vinaigrette" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fef14ed65499758223bd2de9923edbf3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F265%2Ffiles%2F2014%2F07%2Fcaron_1-001-300x300.jpg"
		 alt="Sarah Walker Caron"
		 title="Sarah Walker Caron"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Sarah Walker Caron</h2>
		<p class="author-bio">
			Sarah Walker Caron is senior features editor for the Bangor Daily News, and resident cook. She writes a cooking column, Maine Course, and is also author of "Grains as Mains: Modern Recipes Using Ancient Grains." Her recipes have appeared in the BDN, Betty Crocker publications, Glamour.com and more.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://mainecourse.bangordailynews.com/2017/03/21/recipes/living-a-life-of-books-is-sweet-like-this-chocolate-chip-cookie-pie-recipe/" rel="prev"><span class="meta-nav">&larr;</span> Living a life of books is sweet like this Chocolate Chip Cookie Pie recipe</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "scaron@bangordailynews.com", 
                                post_title : "Roasted Broccoli Grain Bowl with Shallot Vinaigrette", 
                                post_link : "http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/", 
                                post_id : "1973"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Sarah Walker Caron</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/fef14ed65499758223bd2de9923edbf3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F265%2Ffiles%2F2014%2F07%2Fcaron_1-001-300x300.jpg"
                             alt="Sarah Walker Caron"
                             title="Sarah Walker Caron"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Sarah Walker Caron is senior features editor for the Bangor Daily News, and resident cook. She writes a cooking column, Maine Course, and is also author of "Grains as Mains: Modern Recipes Using Ancient Grains." Her recipes have appeared in the BDN, Betty Crocker publications, Glamour.com and more.                    </p>
                    
                                            <a href="https://twitter.com/SarahWCaron" class="twitter-follow-button" data-show-count="true">
                            Follow @SarahWCaron                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/SarahWCaronWriter"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/03/HWP-tick.png'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/03/28/blog/everything-thought-knew-lyme-disease-wrong/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Everything you thought you knew about Lyme disease is wrong">
						Everything you thought you knew about Lyme disease is wrong                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/03/28/blog/everything-thought-knew-lyme-disease-wrong/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Everything you thought you knew about Lyme disease is wrong                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://scrapedupkid.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/03/20170325_150405-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Great hikes for kids: Blagden Preserve">
						Great hikes for kids: Blagden Preserve                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://scrapedupkid.bangordailynews.com/2017/03/27/hiking/great-hikes-for-kids-blagden-preserve/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Great hikes for kids: Blagden Preserve                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://schriever.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="A Dutch woman and her family on living on an island in Maine">
						Double Dutch plus Three                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/407/files/2017/03/IMG_5561-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://schriever.bangordailynews.com/2017/03/26/exercise/mirror-mirror-on-the-wall/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Mirror, mirror on the wall...">
						Mirror, mirror on the wall...                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://schriever.bangordailynews.com/2017/03/26/exercise/mirror-mirror-on-the-wall/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Mirror, mirror on the wall...                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/03/BDN-au-natural-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/03/26/home/gardening-au-naturel/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Gardening au naturel?">
						Gardening au naturel?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/03/26/home/gardening-au-naturel/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Gardening au naturel?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://practicalprepsteader.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="The trials, tribulations, and triumphs of a down-to-earth life.">
						The Practical Prepsteader                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/338/files/2017/03/IMG_0523-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://practicalprepsteader.bangordailynews.com/2017/03/25/home/244/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Two things that have changed my life this winter">
						Two things that have changed my life this winter                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://practicalprepsteader.bangordailynews.com/2017/03/25/home/244/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Two things that have changed my life this winter                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://csands.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="">
						Pajamas, Books, and Chickens                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/03/Screen-Shot-2017-03-23-at-9.10.46-AM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://csands.bangordailynews.com/2017/03/23/home/that-giant-chicken-isnt-terrifying-just-ask-chicken-people/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="That giant chicken isn't terrifying: Just ask chicken people">
						That giant chicken isn't terrifying: Just ask chicken people                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://csands.bangordailynews.com/2017/03/23/home/that-giant-chicken-isnt-terrifying-just-ask-chicken-people/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						That giant chicken isn't terrifying: Just ask chicken people                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014047 seconds to load. --><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/">Roasted Broccoli Grain Bowl with Shallot Vinaigrette</a>
						</li>
					<li>
				<a href="http://mainecourse.bangordailynews.com/2017/03/21/recipes/living-a-life-of-books-is-sweet-like-this-chocolate-chip-cookie-pie-recipe/">Living a life of books is sweet like this Chocolate Chip Cookie Pie recipe</a>
						</li>
					<li>
				<a href="http://mainecourse.bangordailynews.com/2017/03/14/recipes/house-rules-and-alphabet-chicken-soup/">House Rules and Alphabet Chicken Soup</a>
						</li>
					<li>
				<a href="http://mainecourse.bangordailynews.com/2017/03/07/recipes/roasted-root-vegetable-pasta-with-tomatoes/">Roasted Root Vegetable Pasta with Tomatoes</a>
						</li>
					<li>
				<a href="http://mainecourse.bangordailynews.com/2017/02/28/recipes/fried-rice-style-roasted-vegetable-quinoa/">Fried Rice Style Roasted Vegetable Quinoa</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://mainecourse.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/07/'>July 2014</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-9"><a href="http://mainecourse.bangordailynews.com/category/recipes/chicken-recipes/" >Chicken Recipes</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://mainecourse.bangordailynews.com/category/cooking-tips/" >Cooking Tips</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mainecourse.bangordailynews.com/category/farmers-market-talk/" >Farmers Market Talk</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mainecourse.bangordailynews.com/category/food-for-kids/" >Food for Kids</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mainecourse.bangordailynews.com/category/holidays/" >Holidays</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mainecourse.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mainecourse.bangordailynews.com/category/inside-maine-course/" >Inside Maine Course</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mainecourse.bangordailynews.com/category/maine-food/" >Maine Food</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mainecourse.bangordailynews.com/category/maine-restaurants/" >Maine Restaurants</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://mainecourse.bangordailynews.com/category/maine-voices/" >Maine Voices</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mainecourse.bangordailynews.com/category/monday-mailbag/" >Monday Mailbag</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mainecourse.bangordailynews.com/category/recipes/" >Recipes</a>
</li>
		</ul>
</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 27 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mainecourse.bangordailynews.com/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://mainecourse.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/07/'>July 2014</a></li>
		</ul>
		</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact Sarah</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/03/28/recipes/roasted-broccoli-grain-bowl-with-shallot-vinaigrette/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br /><span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">What is 2+2?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="6ff9e1cd5374d2908a9228ca45d988c0" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Subscribe to food updates</h3>			<div class="textwidget"><div id="mc_embed_signup">	<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" /><form class="validate" id="mc-embedded-subscribe-form" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input class="required email" id="mce-EMAIL" type="email" name="EMAIL" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code <span class="asterisk">*</span>
</label>
<input class="required" id="mce-ZIP" type="text" name="ZIP" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name <span class="asterisk">*</span>
</label>
<input class="required" id="mce-FIRSTNAME" type="text" name="FIRSTNAME" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name <span class="asterisk">*</span>
</label>
<input class="required" id="mce-LASTNAME" type="text" name="LASTNAME" value="" /></div>
<input id="group_2048" name="group[14][2048]" value="1" type="hidden" value="8" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_a629a44de37af801f63b7384a_715eed3192" value="" /></div>
<div class="clear"><input class="button" id="mc-embedded-subscribe" type="submit" name="subscribe" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_medium=footer">
                                <img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine Course                                          is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.mainecourse, categories.recipes, authors.scaron, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.mainecourse,categories.recipes,authors.scaron,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=265.1973&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'72018645',post:'1973',tz:'-4',srv:'mainecourse.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '72018645', '1973' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
