<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones) | Maine Course                                         </title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mainecourse.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; Feed" href="http://mainecourse.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; Comments Feed" href="http://mainecourse.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine Course                                          &raquo; When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones) Comments Feed" href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-reset-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/css/easyrecipe-style-reset.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipebuttonUI-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/ui/easyrecipe-buttonUI.css?ver=3.2.1311' type='text/css' media='all' />
<link rel='stylesheet' id='easyrecipestyle-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/styles/style001/style.css?ver=3.2.1311.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/easyrecipe/js/easyrecipe.js?ver=3.2.1311'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mainecourse.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mainecourse.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Childhood is Fleeting &#8230; Enjoy It (and Cousin Marianne&#8217;s Butterscotch Chocolate Bars)' href='http://mainecourse.bangordailynews.com/2017/01/31/recipes/childhood-is-fleeting-enjoy-it-and-cousin-mariannes-butterscotch-chocolate-bars/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)","url":"http:\/\/mainecourse.bangordailynews.com\/2017\/02\/07\/recipes\/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/265\/files\/2017\/02\/Blueberry-Pecan-Scones-250x250.jpg","articleId":"265-1907","dateCreated":"2017-02-07T18:42:34Z","articleSection":"Recipes","creator":["Sarah Walker Caron"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)',
            templates: {
                twitter: '{{title}}: {{url}} (via @SarahWCaron)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Maine Course                                         :",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'SarahWCaronWriter'},
            {'service': 'twitter', 'id': 'SarahWCaron'},
            {'service': 'rss', 'id': 'http://mainecourse.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'scaron' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Maine Course                                         ', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)" />
<meta property="og:url" content="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" />
<meta property="og:description" content="Every morning for the last two and a half years, I&#039;ve woken up looking at a sign on my dresser that read &quot;life begins at the end of your comfort zone.&quot; It was my motto, my rallying cry, my daily in..." />
<meta property="article:published_time" content="2017-02-07T18:42:34+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:42:34+00:00" />
<meta property="article:author" content="http://mainecourse.bangordailynews.com/author/scaron/" />
<meta property="og:site_name" content="Maine Course                                         " />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sarah Walker Caron','dimension2': 'post','dimension3': '265.1907','dimension5': 'homestead','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '265.1907', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '265.1907';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sarah Walker Caron","contentPublishedDate":"2017-02-07","primaryCategory":"Recipes","allCategories":"Recipes"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="single single-post postid-1907 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    		<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://mainecourse.bangordailynews.com/"
		       title="Maine Course                                         " rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2014/07/caron_1-001-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Maine Course                                         			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Maine Course                                         </h1>
				    <h2 class="site-description">Recipes for a good life</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_medium=footer">
			    <img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://mainecourse.bangordailynews.com/">Home</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://mainecourse.bangordailynews.com/about-sarah/">About Sarah</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://mainecourse.bangordailynews.com/contact-sarah/">Contact Sarah</a></li>
<li id="menu-item-708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-708"><a href="http://mainecourse.bangordailynews.com/food-newsletter-signup/">Food Newsletter Signup</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1907" class="post-1907 post type-post status-publish format-standard has-post-thumbnail hentry category-recipes">
	<header class="entry-header">
		
            <h1 class="entry-title">When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" title="Permalink to When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)" rel="bookmark"><time class="entry-date" datetime="2017-02-07T13:42:34+00:00">February 7, 2017</time></a></span><span class="categories-links"><a href="http://mainecourse.bangordailynews.com/category/recipes/" rel="category tag">Recipes</a></span>					    <div class="author-byline">
			By <a href="http://mainecourse.bangordailynews.com/author/scaron/" title="Posts by Sarah Walker Caron" rel="author">Sarah Walker Caron</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)."
               data-url="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/"
               data-via='SarahWCaron'               data-related="SarahWCaron,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-250x250.jpg&description=When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><img class="aligncenter wp-image-1913 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-600x400.jpg" alt="Blueberry Pecan Scones" width="600" height="400"></p>
<p>Every morning for the last two and a half years, I&#8217;ve woken up looking at a sign on my dresser that read &#8220;life begins at the end of your comfort zone.&#8221; It was my motto, my rallying cry, my daily intention. With that in mind, I&#8217;ve taken on new challenges, tried new things and stepped away from the invisible shackles held me back in the past.</p>
<p>Invisible shackles &#8230; we all have them at some time or another. Mine were largely centered around a feeling that I was trapped in a life that didn&#8217;t suit me. What are yours?</p>
<p>The sentiment that the sign shared was important to me. It was a reminder that I can do anything and be whatever I want. Those shackles? They were merely a detour on the road to a better life. The fact is that we are masters of our future. We all have the power to change, adapt, learn, grow and shift to live better. Today, I am living a happier, bolder, more intentional life &#8212; and it&#8217;s everything I imagined it could be and more.</p>
<p>This weekend though I realized it was time to readjust. That sign on my dresser was just what I needed at a crucial time in my life. It guided me to a better place, but it also doesn&#8217;t reflect where I am now. Living beyond my comfort zone has become just, well, living. I do it naturally, and encourage my kids to do so too. So that motto had served its purpose, and given me everything it could. So it&#8217;s gone, replaced with a vintage ad looking for writers that makes me smile.</p>
<p>What&#8217;s next? I don&#8217;t have a fresh, spiffy motto to replace it with. And maybe I don&#8217;t need one. Maybe that&#8217;s a benefit of leading a happy life &#8212; you don&#8217;t need something to remind yourself to live well. You just need to live. So I will.</p>
<p>Of course, my happy life is punctuated with cooking. Food, lovingly prepared, is a joy to share with those you care about and love.</p>
<p>One of my earliest recipes shared on Maine Course was for <a title="Mini blueberry white chocolate scones" href="http://mainecourse.bangordailynews.com/2014/08/05/recipes/mini-blueberry-white-chocolate-scones/">Mini Blueberry White Chocolate Buttermilk Scones</a>. Those small, sugar-topped, chocolate and blueberry filled scones were and remain a favorite from this column.</p>
<p>Now, I know that at least some of you are thinking one of two things: what is a scone exactly? or ugh &#8212; scones. They are so dry.</p>
<p>Before we go any further, you must abandon any preconceived notions you have about scones. It&#8217;s crucial.</p>
<p><img class="aligncenter size-large wp-image-1910" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-2-600x400.jpg" alt="Blueberry Pecan Scones-2" width="600" height="400"></p>
<p>Homemade scones aren&#8217;t dry. Lightly sweetened, they are moist (though not as light or fluffy as muffins) with a crisp exterior. And these delightful ones are dotted with sweet wild blueberries and meaty pecans. They&#8217;re a little different from that recipe I shared years ago. Made with milk, instead of buttermilk, and full sized, these are for breakfast, brunch or tea. They are satisfying and right-sized.</p>
<p>Hint: You can find frozen wild blueberries at some Maine farmers markets and also at grocery stores.</p>
<p><img class="aligncenter wp-image-1912 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Making-Blueberry-Pecan-Scones-600x400.jpg" alt="Making Blueberry Pecan Scones" width="600" height="400"></p>
<p>With an easy one-bowl preparation and about 20 minutes baking time, these are simple to whip up and tasty with juice or coffee in the morning. Enjoy.</p>
<p><img class="aligncenter wp-image-1911 size-large" src="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-32-600x400.jpg" alt="Blueberry Pecan Scones-3" width="600" height="400"></p>
<p>And, on a side note, thank you to all the readers who reached out about my recipe last week. I apologize for omitting the cooking temperature (350 degrees), but was so heartened to hear from so many of you who tried the recipe for Butterscotch Chocolate Bars.<br />
<div class="easyrecipe" itemscope itemtype="http://schema.org/Recipe"> <link itemprop="image" href="https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-600x400.jpg"/> <div class="ERSSavePrint"> <span class="ERSPrintBtnSpan"><a class="ERSPrintBtn" href="http://mainecourse.bangordailynews.com/easyrecipe-print/1907-0/" rel="nofollow" target="_blank">Print</a></span> </div> <div itemprop="name" class="ERSName">Blueberry Pecan Scones</div> <div class="ERSClear"></div> <div class="ERSDetails"> <div class="ERSAuthor"> Author:&nbsp;<span itemprop="author">Sarah Walker Caron</span></div> <div class="ERSClear"></div> <div class="ERSTimes"> </div> <div class="ERSClear"></div> <div class="ERSHead"> Serves:&nbsp;<span itemprop="recipeYield">yields 12 scones</span></div> <div class="ERSClear">&nbsp;</div> </div> <div class="ERSIngredients"> <div class="ERSIngredientsHeader ERSHeading">Ingredients</div> <ul> <li class="ingredient" itemprop="ingredients">1&frac34; cup all-purpose flour</li> <li class="ingredient" itemprop="ingredients">1&frac14; tsp baking powder</li> <li class="ingredient" itemprop="ingredients">2 tbsp sugar</li> <li class="ingredient" itemprop="ingredients">&frac12; tsp Kosher salt</li> <li class="ingredient" itemprop="ingredients">&frac14; cup cold unsalted butter</li> <li class="ingredient" itemprop="ingredients">1 cup frozen wild blueberries</li> <li class="ingredient" itemprop="ingredients">&frac14; cup chopped pecans</li> <li class="ingredient" itemprop="ingredients">2 large eggs</li> <li class="ingredient" itemprop="ingredients">&frac14; cup plus 1 tbsp milk</li> </ul> <div class="ERSClear"></div> </div> <div class="ERSInstructions"> <div class="ERSInstructionsHeader ERSHeading">Instructions</div> <ol> <li class="instruction" itemprop="recipeInstructions">Preheat the oven to 350 degrees. Line a baking sheet with parchment paper and then set aside.</li> <li class="instruction" itemprop="recipeInstructions">In a large bowl, sift together the flour, baking powder, sugar and salt (a wire whisk is great for this). Using a pastry cutter or two knives, cut the &frac14; cup of cold butter into the flour mixture until it looks like coarse crumbs. Fold in the blueberries and pecans.</li> <li class="instruction" itemprop="recipeInstructions">In a small bowl, whisk together the eggs and milk until well-combined. Make a well in the center of the dry ingredients and pour in the egg mixture. Fold together until fully incorporated.</li> <li class="instruction" itemprop="recipeInstructions">Using a large cookie scoop (3 tablespoon size), drop the dough in rounds on the prepared cookie sheet. This should yield 12 scones.</li> <li class="instruction" itemprop="recipeInstructions">Bake for 18-20 minutes, until just beginning to turn golden brown on top. Remove from the oven and cook for 5 minutes on the baking sheet before serving. These should be consumed within a day or two. Store in an airtight container.</li> </ol> <div class="ERSClear"></div> </div> <div class="endeasyrecipe" title="style001" style="display: none">3.2.1311</div> </div><br />
 </p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)."
               data-url="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/"
               data-via='SarahWCaron'               data-related="SarahWCaron,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-250x250.jpg&description=When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/fef14ed65499758223bd2de9923edbf3?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F265%2Ffiles%2F2014%2F07%2Fcaron_1-001-300x300.jpg"
		 alt="Sarah Walker Caron"
		 title="Sarah Walker Caron"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Sarah Walker Caron</h2>
		<p class="author-bio">
			Sarah Walker Caron is senior features editor for the Bangor Daily News, and resident cook. She writes a cooking column, Maine Course, and is also author of "Grains as Mains: Modern Recipes Using Ancient Grains." Her recipes have appeared in the BDN, Betty Crocker publications, Glamour.com and more.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://mainecourse.bangordailynews.com/2017/01/31/recipes/childhood-is-fleeting-enjoy-it-and-cousin-mariannes-butterscotch-chocolate-bars/" rel="prev"><span class="meta-nav">&larr;</span> Childhood is Fleeting &#8230; Enjoy It (and Cousin Marianne&#8217;s Butterscotch Chocolate Bars)</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "scaron@bangordailynews.com", 
                                post_title : "When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)", 
                                post_link : "http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/", 
                                post_id : "1907"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Sarah Walker Caron</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/fef14ed65499758223bd2de9923edbf3?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F265%2Ffiles%2F2014%2F07%2Fcaron_1-001-300x300.jpg"
                             alt="Sarah Walker Caron"
                             title="Sarah Walker Caron"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Sarah Walker Caron is senior features editor for the Bangor Daily News, and resident cook. She writes a cooking column, Maine Course, and is also author of "Grains as Mains: Modern Recipes Using Ancient Grains." Her recipes have appeared in the BDN, Betty Crocker publications, Glamour.com and more.                    </p>
                    
                                            <a href="https://twitter.com/SarahWCaron" class="twitter-follow-button" data-show-count="true">
                            Follow @SarahWCaron                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/SarahWCaronWriter"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/02/20170115_143552-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://scrapedupkid.bangordailynews.com/2017/02/06/tips-and-strategies/my-top-three-tricks-for-keeping-kids-warm-in-winter/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Having trouble dressing for winter? Here are some tricks for this weird year.">
						Having trouble dressing for winter? Here are some tricks for this weird year.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://scrapedupkid.bangordailynews.com/2017/02/06/tips-and-strategies/my-top-three-tricks-for-keeping-kids-warm-in-winter/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Having trouble dressing for winter? Here are some tricks for this weird year.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/01/BDN-Squirrel-and-feeder-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/02/04/home/squirrel-proof/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Squirrel proof?">
						Squirrel proof?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/02/04/home/squirrel-proof/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Squirrel proof?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="It&#039;s not what we have, it&#039;s what we do">
						Life Simplified                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2017/02/Image-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lifesimplified.bangordailynews.com/2017/02/04/home/how-do-you-fit-in-the-big-rocks/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="How do you fit in what matters most?">
						How do you fit in what matters most?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lifesimplified.bangordailynews.com/2017/02/04/home/how-do-you-fit-in-the-big-rocks/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						How do you fit in what matters most?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/02/Flag-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/02/03/maine-morsels/cant-get-a-fish-from-a-hole-in-the-road/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Can’t get a fish from a hole in the road">
						Can’t get a fish from a hole in the road                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/02/03/maine-morsels/cant-get-a-fish-from-a-hole-in-the-road/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Can’t get a fish from a hole in the road                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-03-at-3.36.06-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Vintage film short reveals how Maine kids used to play">
						Vintage film short reveals how Maine kids used to play                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Vintage film short reveals how Maine kids used to play                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://csands.bangordailynews.com/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank title="">
						Pajamas, Books, and Chickens                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/412/files/2017/02/Screen-Shot-2017-02-02-at-10.37.08-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://csands.bangordailynews.com/2017/02/03/home/thinking-about-backyard-chickens-this-year-read-this-first/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                            title="Thinking about backyard chickens this year? Read this first.">
						Thinking about backyard chickens this year? Read this first.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://csands.bangordailynews.com/2017/02/03/home/thinking-about-backyard-chickens-this-year-read-this-first/?utm_campaign=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_source=homestead-widget"
                       target=_blank>
						Thinking about backyard chickens this year? Read this first.                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015480 seconds to load. --><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/">When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)</a>
						</li>
					<li>
				<a href="https://mainecourse.bangordailynews.com/2017/01/31/recipes/childhood-is-fleeting-enjoy-it-and-cousin-mariannes-butterscotch-chocolate-bars/">Childhood is Fleeting &#8230; Enjoy It (and Cousin Marianne&#8217;s Butterscotch Chocolate Bars)</a>
						</li>
					<li>
				<a href="https://mainecourse.bangordailynews.com/2017/01/24/recipes/creamy-garlic-fettuccine-with-bacon-and-roasted-red-peppers/">Creamy Garlic Fettuccine with Bacon and Roasted Red Peppers</a>
						</li>
					<li>
				<a href="https://mainecourse.bangordailynews.com/2017/01/17/recipes/the-food-magazine-i-still-miss-and-a-versatile-recipe-for-brussels-sprouts/">The Food Magazine I Still Miss, and a Versatile Recipe for Brussels Sprouts</a>
						</li>
					<li>
				<a href="https://mainecourse.bangordailynews.com/2017/01/10/recipes/a-little-kindness-goes-a-long-way-and-a-recipe-for-blackberry-ginger-muffins/">A Little Kindness Goes a Long Way, and a Recipe for Blackberry Ginger Muffins</a>
						</li>
				</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://mainecourse.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/07/'>July 2014</a></li>
		</ul>
</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-9"><a href="http://mainecourse.bangordailynews.com/category/recipes/chicken-recipes/" >Chicken Recipes</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://mainecourse.bangordailynews.com/category/cooking-tips/" >Cooking Tips</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://mainecourse.bangordailynews.com/category/farmers-market-talk/" >Farmers Market Talk</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mainecourse.bangordailynews.com/category/food-for-kids/" >Food for Kids</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mainecourse.bangordailynews.com/category/holidays/" >Holidays</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mainecourse.bangordailynews.com/category/home/" >Home</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mainecourse.bangordailynews.com/category/inside-maine-course/" >Inside Maine Course</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mainecourse.bangordailynews.com/category/maine-food/" >Maine Food</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mainecourse.bangordailynews.com/category/maine-restaurants/" >Maine Restaurants</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://mainecourse.bangordailynews.com/category/maine-voices/" >Maine Voices</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mainecourse.bangordailynews.com/category/monday-mailbag/" >Monday Mailbag</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://mainecourse.bangordailynews.com/category/recipes/" >Recipes</a>
</li>
		</ul>
</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 27 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://mainecourse.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://mainecourse.bangordailynews.com/2014/07/'>July 2014</a></li>
		</ul>
</aside><aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://mainecourse.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact Sarah</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this question to confirm you're not a bot<br /><span class="wpcf7-form-control-wrap quiz-387"><span class="wpcf7-quiz-label">How many eggs are in a dozen?</span>&nbsp;<input type="text" name="quiz-387" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-387" value="1a9369f18f0536b9796c1da2a93884be" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Subscribe to food updates</h3>			<div class="textwidget"><div id="mc_embed_signup">	<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css" /><form class="validate" id="mc-embedded-subscribe-form" action="http://bangordailynews.us1.list-manage.com/subscribe/post?u=a629a44de37af801f63b7384a&amp;id=715eed3192" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input class="required email" id="mce-EMAIL" type="email" name="EMAIL" value="" /></div>
<div class="mc-field-group"><label for="mce-ZIP">Zip Code <span class="asterisk">*</span>
</label>
<input class="required" id="mce-ZIP" type="text" name="ZIP" value="" /></div>
<div class="mc-field-group"><label for="mce-FIRSTNAME">First Name <span class="asterisk">*</span>
</label>
<input class="required" id="mce-FIRSTNAME" type="text" name="FIRSTNAME" value="" /></div>
<div class="mc-field-group"><label for="mce-LASTNAME">Last Name <span class="asterisk">*</span>
</label>
<input class="required" id="mce-LASTNAME" type="text" name="LASTNAME" value="" /></div>
<input id="group_2048" name="group[14][2048]" value="1" type="hidden" value="8" />
<div class="clear" id="mce-responses"></div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_a629a44de37af801f63b7384a_715eed3192" value="" /></div>
<div class="clear"><input class="button" id="mc-embedded-subscribe" type="submit" name="subscribe" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup--></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Maine+Course+++++++++++++++++++++++++++++++++++++++++&utm_medium=footer">
                                <img src="http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Maine Course                                          is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://mainecourse.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.mainecourse, categories.recipes, authors.scaron, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.mainecourse,categories.recipes,authors.scaron,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=265.1907&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'72018645',post:'1907',tz:'-5',srv:'mainecourse.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '72018645', '1907' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
